ПОЧЕМУ МЫ?


Услуги, предоставленные рекламным агентством Lime, способствуют росту прибыли, успешному развитию и процветанию наших Клиентов.

НАШИ ПРЕИМУЩЕСТВА


Интересная концепция рекламной кампании не зависит от размера Вашего бюджета.

ГАРАНТИИ


Если мы не можем сделать что-то первоклассно, то не делаем этого вообще.

Четыре малоизвестных приема в работе с Excel

Апрель 2, 2015

b12055b059d3c2b34a8f9ad135d9bac5

Таблицами и базами данных Excel пользуются практически все, кто касается мира бизнеса. Однако далеко не каждый знает, что эта программа — настоящий кладезь секретных «фишек», которые способны значительно упростить сбор и анализ данных.

Рассмотрим несколько из них.

№1. Запрет на изменение даты и количества «задним числом»

Нужно:

• поместить курсор на ячейку с датой/ в меню выбрать «Данные»/ «Проверка данных»;
• в появившейся таблице: «Тип данных»/ «Другой», в графе «Формула»/ =А2=СЕГОДНЯ();
• «Игнорировать пустые ячейки» — снять галочку;
• нажать «ОК».
Точно так ставится запрет на вводимое количество, только изначально курсор нужно выставить на соответствующий столбец.

 

№2. Выборочное подведение итогов

Имея на руках таблицу с указанием имен заказчиков и количества товара, который они приобрели, можно сделать выборку по определенному заказчику X, который покупал продукт Y.

Нужно:

• ввести в ячейку G4 имя X, в G5 — название Y;
• в ячейке G7 вписать формулу {=СУММ((С3:С21=G4)*( B3:B21=G5)*D3:D21)};
• нажать Ctrl + Shift + Enter.

 

№3. Сводная таблица

Из больших таблиц с несколькими видами данных можно выбрать интересующие именно в данный момент и свести их в отдельную таблицу. Например, узнать уровень продаж определенного менеджера, количество реализованного товара за конкретный период и многое другое.

Нужно:

нажать на вкладку «Вставка»/ «Сводная таблица»/ «Ок»;

в новом окне сформировать таблицу в соответствии с теми данными, которые необходимы сейчас.

 

№4: Анализ инвестиций

Excel способна рассчитать доход от капиталовложений (NPV) — чистый дисконтированный доход. Как это сделать рассмотрим на примере. Здесь учитывается один инвестиционный период и четыре — получения доходов.

Нужно:

• чтобы вычислить NVP в ячейке B6, ввести функцию =ЧПС($B$4;$C$3:$E$3)+B3;
• расчет дисконтированного потока за каждый период проводится в пятой строке при помощи двух способов:
o в C5 ввести формулу =C3/((1+$B$4)^C2);
o в C6 ввести формулу {=СУММ(B3:E3/((1+$B$4)^B2:E2))}.

Углубившись в изучение секретных возможностей Excel, пользователь взамен получит не только широкое представление об этой программе, но и незаменимые навыки для быстрой и профессиональной работы с аналитическими данными.

При поддержке:



Обсуждение закрыто.